RNS-510 problem

Alt vedr. MFD, Navi, DVD, TV, skærme mv.
Besvar
frustreretbruger46
Helt nyt medlem
Indlæg: 7
Tilmeldt: 1. jun 2019, 13:48
Geografisk region: Østjylland
VCDS ejer: Nej
Has thanked: 1 time
Been thanked: 0

RNS-510 problem

Indlæg af frustreretbruger46 » 1. jun 2019, 13:56

Hej alle,

jeg er ved at gå amok på min RNS-510 (VW Passat 2012).

Navigationen virkede da jeg købte den, men da jeg ville updatere den for noget tid siden med en tvivlsom disk jeg havde købt på DBA virkede den ikke mere. Den viste stadig kort, men min position var helt til hest i forhold til hvor jeg befandt mig.

Så har jeg lige købt en original "Volkswagen Navigation CY" Europa West (V15), men der sker nada når jeg propper CD i.
Hvis jeg trykker Info/Ejet og setup ned genstarter den, men loader ikke cd og får ikke lov til at installere noget.

Hvad kan jeg gøre??
(Hardware: H61, Software: 3970)

Ville være dejligt med et kyndigt svar. På forhånd tak:)

Bopjensen
Aktiv medlem
Indlæg: 1842
Tilmeldt: 23. jan 2010, 13:37
Geografisk region: Østjylland
VCDS ejer: Ja
Has thanked: 0
Been thanked: 17 times

Re: RNS-510 problem

Indlæg af Bopjensen » 1. jun 2019, 17:00

Nyt drev. Klassisk fejl

Brugeravatar
Watcher
Hyper aktiv medlem
Indlæg: 13480
Tilmeldt: 13. jun 2008, 10:25
Geografisk region: Sverige - (syd)
VCDS ejer: Ja
Kommerciel bruger: CarTrends.dk
Geografisk sted: København
Has thanked: 17 times
Been thanked: 240 times
Kontakt:

Re: RNS-510 problem

Indlæg af Watcher » 1. jun 2019, 18:45

Hvis ikke den gør noget med skiven, så har den vel allerede V15 inde og derfor skal den ikke gøre noget.

At navien er ude og skide kunne meget vel være defekt gps antenne.


Sent from my iPhone using Tapatalk
Mercedes S500L 4Matic W222 som familiebil
Audi A3 8V Darkside som pendlerbil
Mercedes C200 4matic w205 Cartrends Edition som Kone bil
Husk og like vores facebook side http://www.facebook.com/pages/Cartrends ... 5536683461
http://www.CarTrends.dk alt i orig udstyr/Reservedele/FORSIKRINGSSKADER!, navigation til vag biler samt OBD Chiptuning med Landberg Mobilservice TLF: 31 32 33 34
www.WatchTrends.dk Salg/Køb af luksus ure

frustreretbruger46
Helt nyt medlem
Indlæg: 7
Tilmeldt: 1. jun 2019, 13:48
Geografisk region: Østjylland
VCDS ejer: Nej
Has thanked: 1 time
Been thanked: 0

Re: RNS-510 problem

Indlæg af frustreretbruger46 » 1. jun 2019, 22:05

Ok, men når jeg starter navigationen frem bliver “startknappen” slet ikke highlighted! Og det virker ikke som om den kan navigere.jar prøvet at taste en adresse og den komme blot med “ingen Route guidance For denne destination “ eller noget lignende.

Brugeravatar
bretti
Medlem
Indlæg: 862
Tilmeldt: 25. jul 2013, 21:21
Geografisk region: Vestjylland
VCDS ejer: Nej
Has thanked: 0
Been thanked: 6 times

Re: RNS-510 problem

Indlæg af bretti » 1. jun 2019, 22:09

Hvor mange satellitter kan den finde? Ingen, så ny antenne jo.
Up! fra 01/2013 -> skrottet af nabo
Up! fra 09/2017 (TSI)
Passat Variant fra 06/2010 -> byttet til 911 Targa fra 1979
W213 220d

Brugeravatar
HansH
Admin
Indlæg: 6158
Tilmeldt: 1. jun 2011, 13:12
Geografisk region: Østjylland
VCDS ejer: Ja
Geografisk sted: Taulov
Has thanked: 338 times
Been thanked: 896 times

Re: RNS-510 problem

Indlæg af HansH » 1. jun 2019, 22:15

Enig med bretti: tjek først om der er hul igennem til satellitterne.
Hold Setup nede i 10 sek, derefter Navigation --> GPS. I bunden af det billede fortæller den hvor mange den har fanget.

Hvis det ser fint ud, så ville min næste mistanke være at den pt ikke har kortdata på harddisken pga en opdatering kun blev halvt færdig.
fars bil: 2013 Passat 2.0TDI (170) Variant 4M Highline DSG6 : http://www.bilgalleri.dk/galleri/351123 ... sg_4motion
mors bil: 2010 Octavia 1.4TSI (122) Sedan Elegance+ DSG7 : http://www.bilgalleri.dk/galleri/332375 ... l_elegance
fars bil: 2010 Passat 2.0TDI (140) Variant R-line håndskifter : http://www.bilgalleri.dk/galleri/315490 ... ant_r_line ...*Solgt*

frustreretbruger46
Helt nyt medlem
Indlæg: 7
Tilmeldt: 1. jun 2019, 13:48
Geografisk region: Østjylland
VCDS ejer: Nej
Has thanked: 1 time
Been thanked: 0

Re: RNS-510 problem

Indlæg af frustreretbruger46 » 1. jun 2019, 23:25

Altså måske det er mig der er en skovl......men jeg har altså ikke den menu...lige umiddelbart. Når jeg holder setup inde 10 sekunder kommer der kun “Fm,Am, version information” frem........... går jeg på navigation er der ikke noget der hedder Gps??? :shock:

BooTManD
Helt nyt medlem
Indlæg: 13
Tilmeldt: 10. mar 2013, 17:56
Geografisk region: Nordjylland
VCDS ejer: Ja
Geografisk sted: Thisted
Has thanked: 1 time
Been thanked: 0

Re: RNS-510 problem

Indlæg af BooTManD » 1. jun 2019, 23:27

Har nyeste map hvis det kan hjælpe fra nov17 og det virker fint i min egen

Brugeravatar
knopfi
Nyt medlem
Indlæg: 226
Tilmeldt: 1. feb 2009, 18:33
Geografisk region: Nordjylland
VCDS ejer: Nej
Geografisk sted: Hadsund
Has thanked: 0
Been thanked: 2 times

Re: RNS-510 problem

Indlæg af knopfi » 2. jun 2019, 06:13

frustreretbruger46 skrev:Altså måske det er mig der er en skovl......men jeg har altså ikke den menu...lige umiddelbart. Når jeg holder setup inde 10 sekunder kommer der kun “Fm,Am, version information” frem........... går jeg på navigation er der ikke noget der hedder Gps??? :shock:
Tryk på Maps og maps igen. Så skulle der gerne kommet et lille vindue op. Hvor du kan se hvor mange satellitter den har fanget.
These users thanked the author knopfi for the post:
HansH

Brugeravatar
HansH
Admin
Indlæg: 6158
Tilmeldt: 1. jun 2011, 13:12
Geografisk region: Østjylland
VCDS ejer: Ja
Geografisk sted: Taulov
Has thanked: 338 times
Been thanked: 896 times

Re: RNS-510 problem

Indlæg af HansH » 2. jun 2019, 08:50

Min første instruks passer heller ikke. Sorry.
Var lige ude og tjekke ... here goes:

* hold SETUP knappen i bund konstant
* du kommer med det samme ind i Setup menuen. Slip ikke SETUP knappen.
* efter ca 5 sek skifter den til Radio Service mode menuen. Slip ikke SETUP knappen.
* efter yderligere ca 5 sek skifter den til Testmode menuen. Nu kan du slippe SETUP knappen.

I Testmode menuen vælger du Navigation --> GPS. Derefter har du dette billede.

IMAG2336.jpg
IMAG2336.jpg (131.78 KiB) Vist 561 gange
fars bil: 2013 Passat 2.0TDI (170) Variant 4M Highline DSG6 : http://www.bilgalleri.dk/galleri/351123 ... sg_4motion
mors bil: 2010 Octavia 1.4TSI (122) Sedan Elegance+ DSG7 : http://www.bilgalleri.dk/galleri/332375 ... l_elegance
fars bil: 2010 Passat 2.0TDI (140) Variant R-line håndskifter : http://www.bilgalleri.dk/galleri/315490 ... ant_r_line ...*Solgt*

Brugeravatar
Watcher
Hyper aktiv medlem
Indlæg: 13480
Tilmeldt: 13. jun 2008, 10:25
Geografisk region: Sverige - (syd)
VCDS ejer: Ja
Kommerciel bruger: CarTrends.dk
Geografisk sted: København
Has thanked: 17 times
Been thanked: 240 times
Kontakt:

Re: RNS-510 problem

Indlæg af Watcher » 2. jun 2019, 08:52

HansH skrev:Min første instruks passer heller ikke. Sorry.
Var lige ude og tjekke ... here goes:

* hold SETUP knappen i bund konstant
* du kommer med det samme ind i Setup menuen. Slip ikke SETUP knappen.
* efter ca 5 sek skifter den til Radio Service mode menuen. Slip ikke SETUP knappen.
* efter yderligere ca 5 sek skifter den til Testmode menuen. Nu kan du slippe SETUP knappen.

I Testmode menuen vælger du Navigation --> GPS. Derefter har du dette billede.

IMAG2336.jpg

Det virker kun hvis der åbnet for engineering mode med vcds eller custom fw


Sent from my iPhone using Tapatalk
Mercedes S500L 4Matic W222 som familiebil
Audi A3 8V Darkside som pendlerbil
Mercedes C200 4matic w205 Cartrends Edition som Kone bil
Husk og like vores facebook side http://www.facebook.com/pages/Cartrends ... 5536683461
http://www.CarTrends.dk alt i orig udstyr/Reservedele/FORSIKRINGSSKADER!, navigation til vag biler samt OBD Chiptuning med Landberg Mobilservice TLF: 31 32 33 34
www.WatchTrends.dk Salg/Køb af luksus ure

Brugeravatar
HansH
Admin
Indlæg: 6158
Tilmeldt: 1. jun 2011, 13:12
Geografisk region: Østjylland
VCDS ejer: Ja
Geografisk sted: Taulov
Has thanked: 338 times
Been thanked: 896 times

Re: RNS-510 problem

Indlæg af HansH » 2. jun 2019, 09:03

Watcher skrev:
2. jun 2019, 08:52
Det virker kun hvis der åbnet for engineering mode med vcds eller custom fw
Ja det har du egentlig nok ret i ...... :!:

René - du må være den ukronede konge af hidden, secret service menus ! :)
Kan du opskriften hvis engineering mode ikke er aktiveret ?

Snap1.jpg
Snap1.jpg (88.3 KiB) Vist 557 gange
These users thanked the author HansH for the post:
Watcher
fars bil: 2013 Passat 2.0TDI (170) Variant 4M Highline DSG6 : http://www.bilgalleri.dk/galleri/351123 ... sg_4motion
mors bil: 2010 Octavia 1.4TSI (122) Sedan Elegance+ DSG7 : http://www.bilgalleri.dk/galleri/332375 ... l_elegance
fars bil: 2010 Passat 2.0TDI (140) Variant R-line håndskifter : http://www.bilgalleri.dk/galleri/315490 ... ant_r_line ...*Solgt*

Brugeravatar
Watcher
Hyper aktiv medlem
Indlæg: 13480
Tilmeldt: 13. jun 2008, 10:25
Geografisk region: Sverige - (syd)
VCDS ejer: Ja
Kommerciel bruger: CarTrends.dk
Geografisk sted: København
Has thanked: 17 times
Been thanked: 240 times
Kontakt:

Re: RNS-510 problem

Indlæg af Watcher » 2. jun 2019, 09:26

Ja han ska bar trykke map 2x så der åbner det nye vindue som tidligere nævnt, derefter vælge gps viewer så køre det:)


Sent from my iPhone using Tapatalk
These users thanked the author Watcher for the post:
HansH
Mercedes S500L 4Matic W222 som familiebil
Audi A3 8V Darkside som pendlerbil
Mercedes C200 4matic w205 Cartrends Edition som Kone bil
Husk og like vores facebook side http://www.facebook.com/pages/Cartrends ... 5536683461
http://www.CarTrends.dk alt i orig udstyr/Reservedele/FORSIKRINGSSKADER!, navigation til vag biler samt OBD Chiptuning med Landberg Mobilservice TLF: 31 32 33 34
www.WatchTrends.dk Salg/Køb af luksus ure

Brugeravatar
Watcher
Hyper aktiv medlem
Indlæg: 13480
Tilmeldt: 13. jun 2008, 10:25
Geografisk region: Sverige - (syd)
VCDS ejer: Ja
Kommerciel bruger: CarTrends.dk
Geografisk sted: København
Has thanked: 17 times
Been thanked: 240 times
Kontakt:

Re: RNS-510 problem

Indlæg af Watcher » 2. jun 2019, 11:20

Nej.

Men der kan du så se der heller ikke er noget kort installeret på enheden.


Sent from my iPhone using Tapatalk
Mercedes S500L 4Matic W222 som familiebil
Audi A3 8V Darkside som pendlerbil
Mercedes C200 4matic w205 Cartrends Edition som Kone bil
Husk og like vores facebook side http://www.facebook.com/pages/Cartrends ... 5536683461
http://www.CarTrends.dk alt i orig udstyr/Reservedele/FORSIKRINGSSKADER!, navigation til vag biler samt OBD Chiptuning med Landberg Mobilservice TLF: 31 32 33 34
www.WatchTrends.dk Salg/Køb af luksus ure

frustreretbruger46
Helt nyt medlem
Indlæg: 7
Tilmeldt: 1. jun 2019, 13:48
Geografisk region: Østjylland
VCDS ejer: Nej
Has thanked: 1 time
Been thanked: 0

Re: RNS-510 problem

Indlæg af frustreretbruger46 » 2. jun 2019, 13:15

2D8B1E20-AAD1-423B-913D-BD38EA014368.jpeg
2D8B1E20-AAD1-423B-913D-BD38EA014368.jpeg (234.81 KiB) Vist 524 gange
Er det det her billede????

Brugeravatar
bretti
Medlem
Indlæg: 862
Tilmeldt: 25. jul 2013, 21:21
Geografisk region: Vestjylland
VCDS ejer: Nej
Has thanked: 0
Been thanked: 6 times

RNS-510 problem

Indlæg af bretti » 2. jun 2019, 13:20

Jeps. Takker. Ingen satellitter -> ny antenne. Det skal du starte med. Hvilken bil er det egentlig?
Og køb en ny original. Fandt også en brugt til billige penge, den gik dog også ned få uger efter.

Edit: kan se Passat 3C. Er det stc Car? Så tager det kun 15 min at skifte. Sedan ved jeg ikke hvor besværligt det er at skifte.
Senest rettet af bretti 2. jun 2019, 13:20, rettet i alt 1 gang.
Up! fra 01/2013 -> skrottet af nabo
Up! fra 09/2017 (TSI)
Passat Variant fra 06/2010 -> byttet til 911 Targa fra 1979
W213 220d

Brugeravatar
HansH
Admin
Indlæg: 6158
Tilmeldt: 1. jun 2011, 13:12
Geografisk region: Østjylland
VCDS ejer: Ja
Geografisk sted: Taulov
Has thanked: 338 times
Been thanked: 896 times

Re: RNS-510 problem

Indlæg af HansH » 2. jun 2019, 13:22

Yes.
Den har fat i 0 satellitter, og så kan den self ikke positionere din bil.

Ved ik om du har taget billedet lige efter du har sat tænding på, og så hurtigt som opstart tillod dig at komme ind i det billede ?
Den plejer lige at skulle have et øjeblik eller to til at finde sine egne ben.
Men hvis du får dette billede efter at par minutter med tænding på, og du i øvrigt ikke holder inde i en garage lavet af bly, så tyder det på en defekt GPS antenne.
fars bil: 2013 Passat 2.0TDI (170) Variant 4M Highline DSG6 : http://www.bilgalleri.dk/galleri/351123 ... sg_4motion
mors bil: 2010 Octavia 1.4TSI (122) Sedan Elegance+ DSG7 : http://www.bilgalleri.dk/galleri/332375 ... l_elegance
fars bil: 2010 Passat 2.0TDI (140) Variant R-line håndskifter : http://www.bilgalleri.dk/galleri/315490 ... ant_r_line ...*Solgt*

Brugeravatar
HansH
Admin
Indlæg: 6158
Tilmeldt: 1. jun 2011, 13:12
Geografisk region: Østjylland
VCDS ejer: Ja
Geografisk sted: Taulov
Has thanked: 338 times
Been thanked: 896 times

Re: RNS-510 problem

Indlæg af HansH » 2. jun 2019, 13:23

bretti skrev:
2. jun 2019, 13:20
Hvilken bil er det egentlig?
frustreretbruger46 skrev:
1. jun 2019, 13:56
jeg er ved at gå amok på min RNS-510 (VW Passat 2012).
;)
fars bil: 2013 Passat 2.0TDI (170) Variant 4M Highline DSG6 : http://www.bilgalleri.dk/galleri/351123 ... sg_4motion
mors bil: 2010 Octavia 1.4TSI (122) Sedan Elegance+ DSG7 : http://www.bilgalleri.dk/galleri/332375 ... l_elegance
fars bil: 2010 Passat 2.0TDI (140) Variant R-line håndskifter : http://www.bilgalleri.dk/galleri/315490 ... ant_r_line ...*Solgt*

frustreretbruger46
Helt nyt medlem
Indlæg: 7
Tilmeldt: 1. jun 2019, 13:48
Geografisk region: Østjylland
VCDS ejer: Nej
Has thanked: 1 time
Been thanked: 0

Re: RNS-510 problem

Indlæg af frustreretbruger46 » 2. jun 2019, 13:26

Jeg prøver lige igen efter nogle minutter med tænding på;)
Passat stc,car fra 2012

frustreretbruger46
Helt nyt medlem
Indlæg: 7
Tilmeldt: 1. jun 2019, 13:48
Geografisk region: Østjylland
VCDS ejer: Nej
Has thanked: 1 time
Been thanked: 0

Re: RNS-510 problem

Indlæg af frustreretbruger46 » 2. jun 2019, 13:36

Samme resultat. Det forklarer seføli den skæve position, så ny antenne. Hvor sidder den?
Og dernæst, hvorledes får jeg den til at læse skiven.

Brugeravatar
Watcher
Hyper aktiv medlem
Indlæg: 13480
Tilmeldt: 13. jun 2008, 10:25
Geografisk region: Sverige - (syd)
VCDS ejer: Ja
Kommerciel bruger: CarTrends.dk
Geografisk sted: København
Has thanked: 17 times
Been thanked: 240 times
Kontakt:

Re: RNS-510 problem

Indlæg af Watcher » 2. jun 2019, 14:02

Hvis den er fabriksmonteret på taget.

Prøv et nyt kort og en renseskive. Worst case nyt drev eller hdd


Sent from my iPhone using Tapatalk
Mercedes S500L 4Matic W222 som familiebil
Audi A3 8V Darkside som pendlerbil
Mercedes C200 4matic w205 Cartrends Edition som Kone bil
Husk og like vores facebook side http://www.facebook.com/pages/Cartrends ... 5536683461
http://www.CarTrends.dk alt i orig udstyr/Reservedele/FORSIKRINGSSKADER!, navigation til vag biler samt OBD Chiptuning med Landberg Mobilservice TLF: 31 32 33 34
www.WatchTrends.dk Salg/Køb af luksus ure

Brugeravatar
HansH
Admin
Indlæg: 6158
Tilmeldt: 1. jun 2011, 13:12
Geografisk region: Østjylland
VCDS ejer: Ja
Geografisk sted: Taulov
Has thanked: 338 times
Been thanked: 896 times

Re: RNS-510 problem

Indlæg af HansH » 2. jun 2019, 14:04

frustreretbruger46 skrev:
2. jun 2019, 13:36
Samme resultat. Det forklarer seføli den skæve position, så ny antenne. Hvor sidder den?
Og dernæst, hvorledes får jeg den til at læse skiven.
Hvis den er født med RNS510 ab fabrik, så er det hajfinnen på taget der bruges til GPS.
Hvis RNS510 er eftermonteret, så er der en god chance for at GPS antennen er placeret oppe under instrumentbrættet bag enheden.
Uanset hvad så ville jeg bare købe en af den type der sættes op under instrumentbrættet. De fungerer fint og meget lettere at montere.

Mht. at læse skiven, så ville nogen måske foreslå at forsøge med en renseskive først. Jeg synes ikke ret ofte at det hjælper.
Der skal nok et nyt drev til af denne type (DVD-M5):
https://www.ebay.com/sch/i.html?_from=R ... 5&_sacat=0
fars bil: 2013 Passat 2.0TDI (170) Variant 4M Highline DSG6 : http://www.bilgalleri.dk/galleri/351123 ... sg_4motion
mors bil: 2010 Octavia 1.4TSI (122) Sedan Elegance+ DSG7 : http://www.bilgalleri.dk/galleri/332375 ... l_elegance
fars bil: 2010 Passat 2.0TDI (140) Variant R-line håndskifter : http://www.bilgalleri.dk/galleri/315490 ... ant_r_line ...*Solgt*

Kim Skovdal
Helt nyt medlem
Indlæg: 32
Tilmeldt: 12. aug 2012, 22:30
Geografisk region: Vestjylland
VCDS ejer: Nej
Has thanked: 1 time
Been thanked: 5 times

Re: RNS-510 problem

Indlæg af Kim Skovdal » 2. jun 2019, 23:54

Hvis det er den lille firkantede type til montering under instrumentbrættet, har jeg en til at ligge i rode skuffen. Den virkede da den blev afmonteret.

Hvis du kommer forbi Skjern er det din for en pose matadormix til hver af mine to unger... :D
These users thanked the author Kim Skovdal for the post:
frustreretbruger46

Brugeravatar
bretti
Medlem
Indlæg: 862
Tilmeldt: 25. jul 2013, 21:21
Geografisk region: Vestjylland
VCDS ejer: Nej
Has thanked: 0
Been thanked: 6 times

Re: RNS-510 problem

Indlæg af bretti » 12. jun 2019, 05:31

Noget nyt i sagen egentlig?
Up! fra 01/2013 -> skrottet af nabo
Up! fra 09/2017 (TSI)
Passat Variant fra 06/2010 -> byttet til 911 Targa fra 1979
W213 220d

frustreretbruger46
Helt nyt medlem
Indlæg: 7
Tilmeldt: 1. jun 2019, 13:48
Geografisk region: Østjylland
VCDS ejer: Nej
Has thanked: 1 time
Been thanked: 0

Re: RNS-510 problem

Indlæg af frustreretbruger46 » 12. jun 2019, 17:25

Hej igen . Beklager sen svar,

Altså pludselig igår så var der 8 satellitter og det har virket nogenlunde. I mellemtiden har jeg bestilt ny gps til montering under instrumentbrættet og jeg har lige pillet skidtet fra hinanden.

Hvor filen skal man placere enheden henne. Den er magnetisk men ikke umiddelbart noget magnetisk den kan sidde på bagved, og det duer vel ikke blot at dumpe den ind bagved??

Med hensyn til HDD......så er der tilsyneladende stadig ikke noget på den, men nu kan den da bruge kortet i dvd....selvom det ikke er optimalt.

Hvis nogen ser det i aften må i gerne kommentere så jeg kan få samlet igen....griner. På forhånd tak

gizmodk
Helt nyt medlem
Indlæg: 38
Tilmeldt: 22. apr 2015, 10:43
Geografisk region: København
VCDS ejer: Nej
Has thanked: 1 time
Been thanked: 2 times

Re: RNS-510 problem

Indlæg af gizmodk » 20. jun 2019, 16:19

Kan godt se, at jeg er lidt sent på den, men kan du ikke "fiksere" den med noget andet end magneten og så se, om den fungerer inden du sætter det hele fast igen?

Mht dit drev, så siger du, at du kan køre med kortet direkte fra DVD? Så er DVD-drevet da i hvert fald ikke helt dødt..
Nu kan jeg ikke huske på stående fod, hvor man tjekker den kortversion der er på HDD, men det var nok smart nok lige at få tjekket. Jeg er rimeligt overbevist om, at så snart man sætter en kort-DVD i, så spørger den, om den skal køre fra DVD'en eller installere på HDD - jeg skal ikke kunne sige, om den ignorerer installations-muligheden, hvis den kan se, at kortet allerede ER installeret på HDD

Besvar

Tilbage til "Multimedie/Navi"