Webasto problem

Det gamle Teknik forum. Indlæg bliver flyttet herfra til de nye underfora. Det er ikke muligt at oprette nye emner, kun besvarer allerede oprettet emner her.
Besvar
Carsten Nielsen
Medlem
Indlæg: 946
Tilmeldt: 15. jun 2008, 21:02
Geografisk region: Nordsjælland
VCDS ejer: Ja
Geografisk sted: Rudersdal

Webasto problem

Indlæg af Carsten Nielsen » 21. aug 2008, 14:59

Jeg har lige fået monteret et Thermo top V med en T100 fjernbetjening. Autoelektrikeren kunne ikke få fyret til at køre dynamisk ift. temperatursensor, men kun tidsstyret.

Er der andre der har hørt om problemet, og måske har en løsning :?:
Mvh Carsten
Ford S-max 2.0 TDCi
VW Golf3 1.8 Solgt
Seat Ibiza 6L (facelift) 1,4 reference Solgt
Golf 4 1,8 20V highline

Brugeravatar
Blackfinger
Meget aktiv medlem
Indlæg: 7763
Tilmeldt: 15. jun 2008, 12:25
Geografisk region: Østjylland
VCDS ejer: Ja
Geografisk sted: Århus

Re: Webasto problem

Indlæg af Blackfinger » 21. aug 2008, 16:34

Det må lige forklare nærmere hvad du mener med dynamisk i følge temperatursensor.
Jeg er ikke klar over hvad du forventer at fyret skal gøre.

Når man stiller timeren i T100 til for eksempel kl. 10.00 så skal fyret starte så mange minutter før (afhængit af temperaturen i bilens kabine) at bilen er varm til kl. 10.00.

Gør den ikke det?

Hvor kommer fyret fra, og hvad er det monteret i nu?
3AA 907 044 AJ klimapanel med parkeringsvarmer knap sælges.

Carsten Nielsen
Medlem
Indlæg: 946
Tilmeldt: 15. jun 2008, 21:02
Geografisk region: Nordsjælland
VCDS ejer: Ja
Geografisk sted: Rudersdal

Re: Webasto problem

Indlæg af Carsten Nielsen » 22. aug 2008, 08:34

Ha, jeg vidste du ville svare når der står Webasto i overskriften. :)

Temperatursensoren virker ikke. Viser bare to -- i fjernbetjeningen. Det skulle åbenbart ikke virke med et V fyr. Jeg kan se i installationsmanualen for T100 at den virker sammen med E, C og P fyr. Jeg forstår bare ikke hvorfor det ikke skulle virke da termokobleren sætte direkte til T100 modtageren. Der er brugt et V fyr for der var ikke plads til et C.

Jeg kan kun sætte den til at køre med fast tid og så være færdig på et forudinstillet tidspunkt.

Fyret har autoelektrikeren selv "leveret" og det er sat i S-max'en. Den har klimaanlæg, så der er selvfølgelig også blæserstyring monteret.

(Fyret jeg købte af dig til Golfen ligger stadig derhjemme :oops: Jeg må hellere snart få det monteret inden det bliver koldt.)
Mvh Carsten
Ford S-max 2.0 TDCi
VW Golf3 1.8 Solgt
Seat Ibiza 6L (facelift) 1,4 reference Solgt
Golf 4 1,8 20V highline

Brugeravatar
Blackfinger
Meget aktiv medlem
Indlæg: 7763
Tilmeldt: 15. jun 2008, 12:25
Geografisk region: Østjylland
VCDS ejer: Ja
Geografisk sted: Århus

Re: Webasto problem

Indlæg af Blackfinger » 22. aug 2008, 10:51

Ja selvfølgelig svarer jeg når det handler om Webasto, det er jo mit speciale :)

Standard sidder der en ledning i kammer 2 i stikket på modtageren som er gul det er en af dem der går til termoføleren.

I kammer 5 er der en violet ledning som går til stikket hvor ledningen ud til fyret monteres, den demonteres og loddes sammen med den gule ledning i kammer 2, så begge ledninger har forbindelse til modtageren.

Til info kammer 2 er W-bus signal, som er nødvendigt for at få et Thermotop V til at køre.

Farverne gul og violet er efter hukommelsen, se om ikke det passer, ellers tag et billede af stikket hvor man kan se numrene og upload det.

Jeg har monteret T100 i to VW Touran, så det kan lade sig gøre med Thermotop V. Og temperaturføleren virker som den skal.
3AA 907 044 AJ klimapanel med parkeringsvarmer knap sælges.

Carsten Nielsen
Medlem
Indlæg: 946
Tilmeldt: 15. jun 2008, 21:02
Geografisk region: Nordsjælland
VCDS ejer: Ja
Geografisk sted: Rudersdal

Re: Webasto problem

Indlæg af Carsten Nielsen » 22. aug 2008, 13:53

KANOOON :D

Jeg aner ikke hvor modtageren er placeret. Og eftersom jeg har betalt en mindre bondegård for at få skidtet sat i gider jeg heller ikke rode med det selv.

Men jeg kan da videregive informationen fra dig. Så må de bare få det til at virke UB.
Mvh Carsten
Ford S-max 2.0 TDCi
VW Golf3 1.8 Solgt
Seat Ibiza 6L (facelift) 1,4 reference Solgt
Golf 4 1,8 20V highline

Brugeravatar
Blackfinger
Meget aktiv medlem
Indlæg: 7763
Tilmeldt: 15. jun 2008, 12:25
Geografisk region: Østjylland
VCDS ejer: Ja
Geografisk sted: Århus

Re: Webasto problem

Indlæg af Blackfinger » 22. aug 2008, 14:10

Lad mig høre hvordan det går. Du behøver ikke at være flov over at du ikke har monteret fyret, det var da værre hvis du ikke havde betalt det :lol:

Grunden til at T100 ikke umiddelbart virker med Thermotop V er at ledningerne i stikket på modtageren er monteret til at styre et +12v styret fyr, ikke et W-bus styret. Kammer 5 er derfor et + signal.

Jeg går ud fra at autoelektrikeren har monteret styreledningen i kammer 2 i det 8 polede stik på fyret.
3AA 907 044 AJ klimapanel med parkeringsvarmer knap sælges.

Carsten Nielsen
Medlem
Indlæg: 946
Tilmeldt: 15. jun 2008, 21:02
Geografisk region: Nordsjælland
VCDS ejer: Ja
Geografisk sted: Rudersdal

Re: Webasto problem

Indlæg af Carsten Nielsen » 23. aug 2008, 21:26

Så er der lige en opdatering.

Jeg synes ikke rigtig fyret varmede i kabinen, der kom kun kold luft. Så jeg forsøgte mig lige lidt selv. På klimaanlægget skal jeg skrue helt op for temperaturen og stille den til at blæse op mod forruden inden jeg slukker bilen. Kan det være rigtigt. Skal (kan) fyret kun starte blæseren :?: Skal spjældene ikke også styres, ellers er der da ikke meget ved det hvis man skal sidde og pille ved klimaanlægget hver gang man stiller bilen og stille det tilbage igen når man skal køre :( Det burde da kunne styres, vi er i 2008. Så er det jo lige før det var nemmere med min gamle DEFA dypkoger og brødrister til kabinevarme til en fjerdedel af prisen :mrgreen:

Udover det spurgte min bedre halvdel faktisk ved afhentning af bilen om man skulle stille noget på klimaanlægget. Nej det var ikke nødvendigt for det blev styret af "fjernbetjeningen"

Jeg synes også der hørmer af udstødning fra fyret i kabinen. Men jeg giver det lige en chance hvis det er noget fedt på udstødningen der lige skal brændes af, eller noget. Jeg har kun lige prøvet det af et par gange indtil videre. Men jeg må vist hellere lige gennemteste alle funktioner :x
Mvh Carsten
Ford S-max 2.0 TDCi
VW Golf3 1.8 Solgt
Seat Ibiza 6L (facelift) 1,4 reference Solgt
Golf 4 1,8 20V highline

Brugeravatar
Blackfinger
Meget aktiv medlem
Indlæg: 7763
Tilmeldt: 15. jun 2008, 12:25
Geografisk region: Østjylland
VCDS ejer: Ja
Geografisk sted: Århus

Re: Webasto problem

Indlæg af Blackfinger » 23. aug 2008, 21:57

Du har desværre ret i at du selv skal stille på klimaanlægget inden du forlader bilen.
Jeg synes også at det er ret fattigt i 2008. Det er det samme med alle nyere VAG biler, i hvert fald hvis det drejer sig om fyr der er eftermonterede.

Derimod har blandt andet Golf IV, Passat 3BG og Touareg med Climatronic mulighed for at styre klimadelen når fyret starter. Så står der "HE" i displayet.

Hvis det kan være en trøst så bliver det bedre jo koldere det bliver, da der er større chance for at klimaspjældene er åbne når bilen forlades.

Jeg sender dig lige en mail.
3AA 907 044 AJ klimapanel med parkeringsvarmer knap sælges.

Brugeravatar
Passat TDI Highline
Helt nyt medlem
Indlæg: 4
Tilmeldt: 14. okt 2011, 11:06
Geografisk region: Fyn
VCDS ejer: Ja

Re: Webasto problem

Indlæg af Passat TDI Highline » 14. okt 2011, 18:29

Hejsa - Jeg er ny i dette forum og vil gerne drage nytte af andre VW ejere´s erfaringer når der melder sig udfordringer.

Jeg har købt et nyt Webasto Thermo top C oliefyr til min VW Passat 3 BG fra 2003. Det er en TDI med 130 HK jeg har som kører som en drøm. Vejledningen til fyret kunne dog ønskes bedre - og i den lille folder der er med finder jeg ikke svar på det hele..

Placeringen - altså hvor det skal sidde kan jeg ikke se og derfor søger jeg lidt eksperthjælp herinde..
Webasto sagde at der findes et specialbeslag til en 3BG og det købte jeg med.

Problemet er bare at ude i venstre side bag kofangeren - der sidder intercooler samt sprinklerbeholder så der synes jeg ikke at der er plads og hvis jeg Google´r varenummer på det beslag jeg har købt med skriver de at det skal sidde ude ved siden af ABS enheden - altså lige op af motoren - men der har jeg også svært ved at se der sku sidde et fyr?

Som jeg ser det så er der bedre plads i højre side hvor der kun sidder et filter til klimaanlægget?

Er der nogen der har stået i samme situation - og vil Webasto eksperterne øse ud af deres erfaringer så vil det være super. :D

Brugeravatar
Blackfinger
Meget aktiv medlem
Indlæg: 7763
Tilmeldt: 15. jun 2008, 12:25
Geografisk region: Østjylland
VCDS ejer: Ja
Geografisk sted: Århus

Re: Webasto problem

Indlæg af Blackfinger » 14. okt 2011, 19:14

Hvis det er motorkode AVF så skal fyret sidde mellem motor og ABS blok.
3AA 907 044 AJ klimapanel med parkeringsvarmer knap sælges.

Brugeravatar
Passat TDI Highline
Helt nyt medlem
Indlæg: 4
Tilmeldt: 14. okt 2011, 11:06
Geografisk region: Fyn
VCDS ejer: Ja

Re: Webasto problem

Indlæg af Passat TDI Highline » 14. okt 2011, 21:20

Det er motorkode AVF - det glemte jeg at skrive i første omgang.

Det ser lidt trangt ud med pladsen - men hvis andre kan få plads til det der så bør jeg jo også kunne :)

Super med det hurtige svar - så kan jeg starte på monteringen her i weekenden..
Måske jeg finder på mere fordi jeg har ikke fået SMS modul og blæserstyring endnu?
Det kunne de først levere om 3 uger..

Tak for hjælpen og go weekend :D

Brugeravatar
Blackfinger
Meget aktiv medlem
Indlæg: 7763
Tilmeldt: 15. jun 2008, 12:25
Geografisk region: Østjylland
VCDS ejer: Ja
Geografisk sted: Århus

Re: Webasto problem

Indlæg af Blackfinger » 14. okt 2011, 21:25

Hvad er det for en blæserstyring??? Har bilen ikke Climatronic?
3AA 907 044 AJ klimapanel med parkeringsvarmer knap sælges.

Brugeravatar
Passat TDI Highline
Helt nyt medlem
Indlæg: 4
Tilmeldt: 14. okt 2011, 11:06
Geografisk region: Fyn
VCDS ejer: Ja

Re: Webasto problem

Indlæg af Passat TDI Highline » 15. okt 2011, 16:51

Jo - der er climatronic i bilen ? Jeg fik blot at vide der sku noget blæserstyring i - dog af en reservedels ekspedient?
Jeg ved ikke nærmere end det - men siden du undrer dig så skal der måske blot føres en ledning et bestemt sted hen? (har jeg læst et andet sted her i tråden?)

En go vejledning kunne være lækkert - men det elektriske tager jeg til sidst fordi så er sms modul forhåbentlig kommet (det kunne de ikke levere før om knap 1 måned)

Jeg er udlært mekaniker fra 80´erne hvor der var masser af plads i et motorrum så planen er til at starte med sætter jeg fyret i - forbinder vandslanger - monterer lydpotte og udstødning - indsugningsslange + filter - monterer dykrør i tanken og får brændstofpumpe placeret et godt sted og ført diesel op til fyret.. Der er jo en del arbejde i at montere sådan et fyr men jeg tager det fra en ende af fordi jeg vil godt spare de mange penge det koster at få det monteret på et værksted.

Nu når placeringen er på plads kan jeg gå igang - så ser vi hvad udfordringer der kommer når det elektriske skal forbindes. :D
Jeg sætter meget pris på sådant et forum her hvor man kan spørge andre der enten har stået i samme situation - eller er eksperter på området.

Brugeravatar
Blackfinger
Meget aktiv medlem
Indlæg: 7763
Tilmeldt: 15. jun 2008, 12:25
Geografisk region: Østjylland
VCDS ejer: Ja
Geografisk sted: Århus

Re: Webasto problem

Indlæg af Blackfinger » 15. okt 2011, 17:45

Der skal ikke nogen blæserstyring på når der er Climatronic. Send din mailadresse i en pb.

Du skal bruge en ledning: http://www.vagcars.dk/phpbb/viewtopic.php?f=72&t=53187

Det er enten den ene eller den anden.
3AA 907 044 AJ klimapanel med parkeringsvarmer knap sælges.

Brugeravatar
Knegt
Helt nyt medlem
Indlæg: 95
Tilmeldt: 15. jun 2008, 21:45
Geografisk region: Nordjylland
VCDS ejer: Ja

Webasto problem

Indlæg af Knegt » 15. okt 2011, 20:23

Jeg har også lige købt fyr og er ved at montere det.
Jeg forstår ikke hvorfor de først kan levere det SMS modul om en md. Hvor jeg købte mit aftalte vi i tlf, at jeg kunne hente dagen efter, når jeg fik fri for arbejde. For alt var dag til dag levering.

Jeg syntes egentlig det er overraskende nemt at sætte fyr i, jeg har sat det op af torpedo væggen.
Men det kan du nok ikke bruge til noget, da det ikke er en Passat vi har
Steffen T

johannes
Aktiv medlem
Indlæg: 1591
Tilmeldt: 17. jun 2008, 17:31
Geografisk region: Nordjylland
VCDS ejer: Ja
Geografisk sted: lidt syd for ålborg

Re: Webasto problem

Indlæg af johannes » 16. okt 2011, 17:12

Her måske lidt hjælp
Johannes
Passat TDI Highline skrev:Jo - der er climatronic i bilen ? Jeg fik blot at vide der sku noget blæserstyring i - dog af en reservedels ekspedient?
Jeg ved ikke nærmere end det - men siden du undrer dig så skal der måske blot føres en ledning et bestemt sted hen? (har jeg læst et andet sted her i tråden?)

En go vejledning kunne være lækkert - men det elektriske tager jeg til sidst fordi så er sms modul forhåbentlig kommet (det kunne de ikke levere før om knap 1 måned)

Jeg er udlært mekaniker fra 80´erne hvor der var masser af plads i et motorrum så planen er til at starte med sætter jeg fyret i - forbinder vandslanger - monterer lydpotte og udstødning - indsugningsslange + filter - monterer dykrør i tanken og får brændstofpumpe placeret et godt sted og ført diesel op til fyret.. Der er jo en del arbejde i at montere sådan et fyr men jeg tager det fra en ende af fordi jeg vil godt spare de mange penge det koster at få det monteret på et værksted.

Nu når placeringen er på plads kan jeg gå igang - så ser vi hvad udfordringer der kommer når det elektriske skal forbindes. :D
Jeg sætter meget pris på sådant et forum her hvor man kan spørge andre der enten har stået i samme situation - eller er eksperter på området.
Vedhæftede filer
passat bg.pdf
(2.85 MiB) Downloadet 194 gange

Brugeravatar
Passat TDI Highline
Helt nyt medlem
Indlæg: 4
Tilmeldt: 14. okt 2011, 11:06
Geografisk region: Fyn
VCDS ejer: Ja

Re: Webasto problem

Indlæg af Passat TDI Highline » 16. okt 2011, 21:09

Knegt: Jeg fik ingen forklaring på hvorfor der var leveringstid på SMS modul?
Det ville komme senere - da jeg hentede fyret var det 1 måned - nu der 14 dage til..
Synes det er en hamper pris for såen et telemodul - lidt dyrere end fjernbetjeningen men så styres det via sms som jeg ønsker.

Johannes: TAK for inputtet og PDF´en - sådan en burde der være med fyret når man køber det.
Jeg har fået experthjælp af Blackfinger så jeg klarer mig - og får det lavet korrekt fra starten af.

Besvar

Tilbage til "Teknik"