VCDS værdier ikke i overensstemmelse som virkeligheden

Besvar
MikkelVitus
Nyt medlem
Indlæg: 329
Tilmeldt: 12. jan 2012, 14:07
Geografisk region: Sønderjylland
VCDS ejer: Ja
Geografisk sted: Vejle

VCDS værdier ikke i overensstemmelse som virkeligheden

Indlæg af MikkelVitus » 3. feb 2018, 02:47

Hej Med jer.
Jeg har gennem de seneste 4-5 år haft en masse fejlkoder på klimaanlæg i min skoda superb 2002. Men jeg har ikke rigtig gjort noget ved det , fordi jeg egentlig syntes at det virkede som det skulle. Men de sidste par dage synes jeg det har dugget mere i bilen end det plejer. Jeg fandt dog nogle rådne pærer under det ene sæde - de har nok gasset lidt fugt af, jeg ved det ikke. Fejlene er:

00603 - Footwell/defroster Flap Positioning Motor (V85)
37-00 - Faulty
01271 - Positioning Motor for Temperature Flap (V68)
37-00 - Faulty
01272 - Positioning Motor for Central Flap (V70)
37-00 - Faulty
01274 - Air Flow Flap Positioning Motor (V71)
37-00 - Faulty

Hvis jeg afmonterer pollenfilteret, kan jeg så egentlig se frisk luft/recirkulationsspjældet i funktion, altså at det vipper når knappen bliver trykket ?

Så idag tænkte jeg at jeg ville prøve forskellige ting. Mens jeg kørte i regnvejr satte jeg den på recirkulation, og det begyndte ret hurtigt at dugge indenfor, og da jeg fjernede rec. forsvandt duggen igen. Deraf konkluderer jeg at motor (tror nok det er 68), den virker som den skal ?

Nå men så kørte jeg en selvdiagnose på climaenheden, den kom tilbage med 0 fejl.

Så gik jeg ind i gruppe 004 hvor jeg kan se "flow position to defrost" og trykkede derefter på defrost. Blæser kørte op på fuld knald og masser af luft op til ruden, men værdien i måleblokken ændrede sig overhovedet ikke.

Det samme i gruppe 003 hvor værdien for flap position to footwell står, og når jeg trykkede knappen for luft til fødder, så begyndte luften at komme ned til fødder, men værdien i måleblokken rykkede sig ikke ud af stedet.

Altså det virker som jeg er i en situation hvor alt virker som det skal, men der er noget der er kuk i, i de måleblokke. Kan det tænkes at den af en eller anden grund ikke får positionsværdien tilbage, og den derfor tror der er noget galt ?

Som det sidste jeg vil spørge jer eksperter om, er at der i hvac controller, gruppe 10, er en aux. heater request, og en aux heater status. Der stod requsten på ON, men status på OFF. Jeg har ikke været klar over at der er en aux heater i bilen, men så kan jeg bedre forstå at den kan lave varm luft i defrosteren 10 sekunder efter den er startet i minus 10 grader. Men igen må der her være noget kuk i tilbagemeldingen om den er tændt eller ej ?

Jeg forsøger at indsætte et foto her. Beklager jeg først tog screenshot efter jeg havde slukket bilen.
vcds_hvac.JPG
vcds_hvac.JPG (54.32 KiB) Vist 204 gange
Billede
Kommentarer er velkomne

Besvar

Tilbage til "Brugen af VCDS/VAGCom"