Amundsen i Octavia, manglende BT og sort skærm.

Alt vedr. radioer, højtalere, forstærkere, antenner mv.
Besvar
Knudsen-7280
Helt nyt medlem
Indlæg: 57
Tilmeldt: 18. nov 2017, 06:02
Geografisk region: Vestjylland
VCDS ejer: Nej
Geografisk sted: 7280 Sdr. Felding
Has thanked: 1 time
Been thanked: 22 times

Amundsen i Octavia, manglende BT og sort skærm.

Indlæg af Knudsen-7280 » 12. maj 2022, 22:25

Jeg blir snart træt.

Som overskriften afslører, så har jeg et par udfordringer med radioen i bilen. Den anden dag opdagede jeg at forbindelsen til telefonen manglede og tænkte selvfølgelig at det var telefonen der drillede mig. Men nej, selve menuen i radioen kunne ikke tilgåes.. En genstart af bilen løste opgaven. I eftermiddags var skærmen så sort efter jeg startede bilen. Radioen spillede stadig og jeg kunne sagtens skifte mellem dab, fm og am. En genstart af bilen løste igen problemet.

Nogen med et bud på hvad problemet er? Er det skærmen eller styreenheden i hanskerummet der bliver det næste der kommer til at dræne kontoen? Og et bud på hvad det kommer til at koste?

Sendt fra min SM-T835 med Tapatalk

Skoda Octavia 1.4tsi combi DSG 2014.

perw
Medlem
Indlæg: 979
Tilmeldt: 8. maj 2019, 06:16
Geografisk region: København
VCDS ejer: Nej
Has thanked: 51 times
Been thanked: 191 times

Re: Amundsen i Octavia, manglende BT og sort skærm.

Indlæg af perw » 13. maj 2022, 06:17

Har du prøvet at genstarte radioen. Holde tænd/sluk knappen inde indtil der kommer Skoda logo. (10 - 20 sek)

Stop og start af bulen genstarter ikke radioen.

Knudsen-7280
Helt nyt medlem
Indlæg: 57
Tilmeldt: 18. nov 2017, 06:02
Geografisk region: Vestjylland
VCDS ejer: Nej
Geografisk sted: 7280 Sdr. Felding
Has thanked: 1 time
Been thanked: 22 times

Re: Amundsen i Octavia, manglende BT og sort skærm.

Indlæg af Knudsen-7280 » 13. maj 2022, 07:17

Det fixede problemet de to gange, at stoppe bilen. Synes også at jeg prøvede at holde knappen inde den anden dag hvor BT manglede og der genstartede den ikke, det er dog muligt at jeg ikke holdte knappen inde længe nok..
Skoda Octavia 1.4tsi combi DSG 2014.

Knudsen-7280
Helt nyt medlem
Indlæg: 57
Tilmeldt: 18. nov 2017, 06:02
Geografisk region: Vestjylland
VCDS ejer: Nej
Geografisk sted: 7280 Sdr. Felding
Has thanked: 1 time
Been thanked: 22 times

Re: Amundsen i Octavia, manglende BT og sort skærm.

Indlæg af Knudsen-7280 » 20. maj 2022, 19:18

I går eftermiddags var skærmen så sort igen. En genstart af enheden vha. power-knappen fik skærmen i gang igen..

Er der ingen der har et bud på problemet? Kan det være varmen der spiller ind?
Senest rettet af Knudsen-7280 20. maj 2022, 19:18, rettet i alt 1 gang.
Skoda Octavia 1.4tsi combi DSG 2014.

perw
Medlem
Indlæg: 979
Tilmeldt: 8. maj 2019, 06:16
Geografisk region: København
VCDS ejer: Nej
Has thanked: 51 times
Been thanked: 191 times

Re: Amundsen i Octavia, manglende BT og sort skærm.

Indlæg af perw » 20. maj 2022, 19:29

Software opdatering

Knudsen-7280
Helt nyt medlem
Indlæg: 57
Tilmeldt: 18. nov 2017, 06:02
Geografisk region: Vestjylland
VCDS ejer: Nej
Geografisk sted: 7280 Sdr. Felding
Has thanked: 1 time
Been thanked: 22 times

Re: Amundsen i Octavia, manglende BT og sort skærm.

Indlæg af Knudsen-7280 » 20. maj 2022, 20:14

Det er en MIB1 med software version 0435. Hvad jeg kan læse mig frem til, så skulle nyeste(?) være 0490?
Skoda Octavia 1.4tsi combi DSG 2014.

Besvar

Tilbage til "ICE - Generelt"